Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 08:02 UTC on 13 Sep 2021.
Posted Sep 13, 2021 - 08:20 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Feature Flags all behave as though they are off (since 07:51 UTC on 13 Sep 2021)
- Initial logins to applications protected by Authorization & Trust Management (XSUAA) may be unsuccessful (from 07:46 UTC on 13 Sep 2021 to 07:55 UTC on 13 Sep 2021)
- Lifecycle management of subaccounts and application subscriptions may not be possible (from 07:46 UTC on 13 Sep 2021 to 07:55 UTC on 13 Sep 2021)
Posted Sep 13, 2021 - 08:01 UTC
Identified
Since approximately 07:46 UTC on 13 Sep 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Initial logins to applications protected by Authorization & Trust Management (XSUAA) may be unsuccessful
- Lifecycle management of subaccounts and application subscriptions may not be possible
Posted Sep 13, 2021 - 07:57 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).