Identity Authentication - North America (East) [ias-cc-usca] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 15:48 UTC on 21 Jul 2022.
Posted Jul 21, 2022 - 16:04 UTC
Identified
Since approximately 15:04 UTC on 21 Jul 2022, you may have experienced an issue. We are working to restore service.

Regions:
- Identity Authentication - North America (East) [ias-cc-usca]

Impact:
- Identity Authentication via REST API is not working
- Customers may be unable to log in via their Identity Authentication service tenants
Posted Jul 21, 2022 - 15:12 UTC
This incident affected: Identity Authentication (Identity Authentication - North America (East)).