Multiple Regions - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 04:10 UTC on 12 Jan 2021.
Posted Jan 12, 2021 - 04:30 UTC
Identified
Since approximately 04:01 UTC on 12 Jan 2021, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- UAE (Dubai) [neo-ae1]
- Australia (Sydney) [neo-ap1]
- KSA (Riyadh) [neo-sa1]
- US West (Chandler) [neo-us2]
- US East (Sterling) [neo-us3]
- US East (Ashburn) [neo-us1]
- Canada (Toronto) [neo-ca1]
- Russia (Moscow) [neo-ru1]
- China (Shanghai) [neo-cn1]
- Japan (Tokyo) [neo-jp1]
- Brazil (São Paulo) [neo-br1]
- Europe (Amsterdam) [neo-eu3]
- Europe (Rot) [neo-eu1]

Impact:
- Mobile Service for SAP Fiori is unavailable [neo-ae1][neo-ap1][neo-sa1][neo-us2][neo-us3][neo-us1][neo-ca1][neo-ru1][neo-cn1][neo-jp1][neo-br1][neo-eu3][neo-eu1]
- Mobile Service for App and Device Management is unavailable [neo-eu1]
Posted Jan 12, 2021 - 04:13 UTC
This incident affected: US West (Chandler) [neo-us2] (All Advisories [neo-us2]), China (Shanghai) [neo-cn1] (All Advisories [neo-cn1]), Japan (Tokyo) [neo-jp1] (All Advisories [neo-jp1]), Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1]), Canada (Toronto) [neo-ca1] (All Advisories [neo-ca1]), Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1]), US East (Sterling) [neo-us3] (All Advisories [neo-us3]), US East (Ashburn) [neo-us1] (All Advisories [neo-us1]), Europe (Amsterdam) [neo-eu3] (All Advisories [neo-eu3]), Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]), Russia (Moscow) [neo-ru1] (All Advisories [neo-ru1]), KSA (Riyadh) [neo-sa1] (All Advisories [neo-sa1]), and UAE (Dubai) [neo-ae1] (All Advisories [neo-ae1]).