Europe (Frankfurt) [neo-eu2] - Service Advisory
Incident Report for SAP Cloud Platform
Postmortem

A preliminary root cause analysis of this incident has been provided for SAP Cloud Platform customers (access requires an authorized S-user ID). The final root cause analysis will be provided as soon as possible.

Posted 10 days ago. Aug 13, 2019 - 16:28 UTC

Resolved
Service has been restored as of approximately 22:03 UTC on 08 Aug 2019.
Posted 14 days ago. Aug 09, 2019 - 00:35 UTC
Update
Service has been restored as of 22:03 UTC and we are monitoring to ensure stability.
Posted 14 days ago. Aug 08, 2019 - 23:10 UTC
Update
We are still working to restore service and additional teams have been engaged.
Posted 14 days ago. Aug 08, 2019 - 22:07 UTC
Update
Some customers may be experiencing unusually high latency when accessing the platform.
Posted 14 days ago. Aug 08, 2019 - 21:13 UTC
Identified
Since approximately 17:34 UTC on 08 Aug 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [neo-eu2]

Impact:
- A general disruption is impacting the availability of applications and services
Posted 14 days ago. Aug 08, 2019 - 21:10 UTC
This incident affected: Europe (Frankfurt) [neo-eu2] (All Advisories [neo-eu2], Region Access [neo-eu2], Cloud Cockpit [neo-eu2], Lifecycle Management [neo-eu2], Web IDE [neo-eu2], Portal Service [neo-eu2], Mobile Services [neo-eu2]).