Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 15:07 UTC on 15 Oct 2020.
Posted Oct 15, 2020 - 15:17 UTC
Identified
Since approximately 14:51 UTC on 15 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Lifecycle management operations for Virtual Machines cannot be executed
Posted Oct 15, 2020 - 15:03 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).