US East (Sterling) [neo-us3] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 12:22 UTC on 08 Oct 2020.
Posted Oct 08, 2020 - 12:39 UTC
Update
Service is restored since 12:22 UTC on 08 Oct 2020 and we are monitoring to ensure stability.
Posted Oct 08, 2020 - 12:23 UTC
Identified
Since approximately 11:29 UTC on 08 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Sterling) [neo-us3]

Impact:
- OAuth/platform tokens cannot be validated or created
Posted Oct 08, 2020 - 11:31 UTC
This incident affected: US East (Sterling) [neo-us3] (All Advisories [neo-us3]).