Identity Authentication - United Arab Emirates [ias-az-ae] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 13:05 UTC on 23 Mar 2022.
Posted Mar 23, 2022 - 13:53 UTC
Update
Service is restored since 13:05 UTC on 23 Mar 2022 and we are monitoring to ensure stability.
Posted Mar 23, 2022 - 13:42 UTC
Identified
Since approximately 12:45 UTC on 23 Mar 2022, you may have experienced an issue. We are working to restore service.

Regions:
- Identity Authentication - United Arab Emirates [ias-az-ae]

Impact:
- Customers may be unable to log in via their Identity Authentication service tenants
Posted Mar 23, 2022 - 12:54 UTC
This incident affected: Identity Authentication (Identity Authentication - United Arab Emirates).