Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 13:00 UTC on 12 Nov 2019.
Posted Nov 12, 2019 - 14:13 UTC
Update
Service is restored since 13:00 UTC on 12 Nov 2019 and we are monitoring to ensure stability.
Posted Nov 12, 2019 - 13:16 UTC
Update
Services restoration is still in progress, updates will be provided regularly until services are fully restored.
Posted Nov 12, 2019 - 12:57 UTC
Update
Services restoration is still in progress, updates will be provided regularly until services are fully restored.
Posted Nov 12, 2019 - 12:02 UTC
Update
Services restoration is still in progress, updates will be provided regularly until services are fully restored.
Posted Nov 12, 2019 - 10:58 UTC
Update
Services restoration is still in progress, updates will be provided regularly until services are fully restored.
Posted Nov 12, 2019 - 10:02 UTC
Update
We noticed that underlying AWS infrastructure is affected and teams are working to restore the service. Updates will be provided regularly until service is restored.
Posted Nov 12, 2019 - 09:13 UTC
Identified
Since approximately 07:40 UTC on 12 Nov 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Nov 12, 2019 - 08:11 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10], Lifecycle Management [cf-eu10], Portal Service [cf-eu10], Mobile Services [cf-eu10]).