Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Postmortem

Root cause analysis of this incident has been provided for SAP Cloud Platform customers (access requires an authorized S-user ID).

Posted 7 days ago. Nov 10, 2018 - 01:01 UTC

Resolved
Service has been restored as of approximately 15:28 UTC on 07 Nov 2018.
Posted 10 days ago. Nov 07, 2018 - 15:56 UTC
Identified
Since approximately 13:25 UTC on 07 Nov 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Applications and services may be unavailable
Posted 10 days ago. Nov 07, 2018 - 13:48 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Region Access [neo-eu1], Cloud Cockpit [neo-eu1], Lifecycle Management [neo-eu1], Web IDE [neo-eu1], Portal Service [neo-eu1]).