Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 12:30 UTC on 29 Nov 2019.
Posted Nov 29, 2019 - 12:34 UTC
Identified
Since approximately 10:45 UTC on 29 Nov 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Business Rules cannot be created, viewed, or modified
- Business Rules components are completely inaccessible
Posted Nov 29, 2019 - 12:17 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).