Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 01:50 UTC on 21 Nov 2021.

Impact (Updated):
- Lifecycle management operations for Java applications cannot be executed
--- [neo-eu1] from 00:14 UTC on 21 Nov 2021 to 01:46 UTC on 21 Nov 2021
--- [neo-eu2] from 23:07 UTC on 20 Nov 2021 to 01:50 UTC on 21 Nov 2021
Posted Nov 21, 2021 - 02:10 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Lifecycle management operations for Java applications cannot be executed
--- [neo-eu1] since 00:14 UTC on 21 Nov 2021
--- [neo-eu2] since 23:07 UTC on 20 Nov 2021
Posted Nov 21, 2021 - 00:29 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Lifecycle management operations for Java applications cannot be executed
--- [neo-eu1] from 22:16 UTC on 20 Nov 2021 to 23:18 UTC on 20 Nov 2021
--- [neo-eu2] since 23:07 UTC on 20 Nov 2021
Posted Nov 20, 2021 - 23:33 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Regions (Updated):
- Europe (Frankfurt) [neo-eu2]
- Europe (Rot) [neo-eu1]

Impact (Updated):
- Lifecycle management operations for Java applications cannot be executed
--- [neo-eu1] since 22:16 UTC on 20 Nov 2021
--- [neo-eu2] since 23:07 UTC on 20 Nov 2021
Posted Nov 20, 2021 - 23:19 UTC
Identified
Since approximately 22:16 UTC on 20 Nov 2021, you may have experienced an issue. We are working to restore service.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Lifecycle management operations for Java applications cannot be executed
Posted Nov 20, 2021 - 22:30 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Lifecycle Management [neo-eu1]) and Europe (Frankfurt) [neo-eu2] (All Advisories [neo-eu2], Lifecycle Management [neo-eu2]).