Identity Authentication - Canada - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 10:17 UTC on 13 Nov 2020.
Posted Nov 13, 2020 - 12:06 UTC
Update
Service is restored since 10:17 UTC on 13 Nov 2020 and we are monitoring to ensure stability.
Posted Nov 13, 2020 - 10:36 UTC
Identified
Since approximately 09:53 UTC on 13 Nov 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Identity Authentication - Canada

Impact:
- Customers may be unable to log in via their Identity Authentication service tenants
Posted Nov 13, 2020 - 10:08 UTC
This incident affected: Identity Authentication (Identity Authentication - Canada).