Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 13:56 UTC on 15 Feb 2020.
Posted Feb 15, 2020 - 14:55 UTC
Update
Most IoT service instances have recovered, but we are still working to restore service for all instances. The next update will be provided if the situation changes or when service is fully restored.
Posted Feb 15, 2020 - 13:52 UTC
Update
We are still working to restore service, updates will be provided regularly until service is fully restored.
Posted Feb 15, 2020 - 12:51 UTC
Update
We are still working to restore service, updates will be provided regularly until service is fully restored.
Posted Feb 15, 2020 - 11:52 UTC
Update
We are still working to restore service, updates will be provided regularly until service is fully restored.
Posted Feb 15, 2020 - 10:49 UTC
Update
We are still working to restore service, updates will be provided regularly until service is fully restored.
Posted Feb 15, 2020 - 09:50 UTC
Update
We are still working to restore service, updates will be provided regularly until service is fully restored.
Posted Feb 15, 2020 - 08:51 UTC
Update
We are still working to restore service, updates will be provided regularly until service is fully restored.
Posted Feb 15, 2020 - 07:51 UTC
Update
We are still working to restore service, updates will be provided regularly until service is fully restored.
Posted Feb 15, 2020 - 06:52 UTC
Identified
Since approximately 01:15 UTC on 15 Feb 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Internet of Things service instances are unavailable
Posted Feb 15, 2020 - 05:53 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).