Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 08:27 UTC on 01 Dec 2018.
Posted 15 days ago. Dec 01, 2018 - 08:30 UTC
Identified
Since approximately 07:48 UTC on 01 Dec 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Forms by Adobe may be unavailable
Posted 15 days ago. Dec 01, 2018 - 08:09 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).