US East (Sterling) [neo-us3] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 11:02 UTC on 21 Apr 2021.
Posted Apr 21, 2021 - 15:53 UTC
Update
Service is restored since 11:02 UTC on 21 Apr 2021 and we are monitoring to ensure stability.
Posted Apr 21, 2021 - 11:35 UTC
Update
The issue has re-occurred once again. We are working to restore the services, updates will be provided regularly until they are restored.
Posted Apr 21, 2021 - 10:36 UTC
Update
Service is restored since 10:18 UTC on 21 Apr 2021 and we are monitoring to ensure stability.
Posted Apr 21, 2021 - 10:23 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Apr 21, 2021 - 09:48 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Apr 21, 2021 - 08:38 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Apr 21, 2021 - 07:39 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Apr 21, 2021 - 06:32 UTC
Identified
Since approximately 04:48 UTC on 21 Apr 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Sterling) [neo-us3]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Apr 21, 2021 - 05:31 UTC
This incident affected: US East (Sterling) [neo-us3] (All Advisories [neo-us3], Region Access [neo-us3], Cloud Cockpit [neo-us3], Lifecycle Management [neo-us3], Web IDE [neo-us3], Portal Service [neo-us3], Mobile Services [neo-us3]).