Multiple Regions - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Dec 31, 2020 - 11:50 UTC
Identified
Since approximately 11:22 UTC on 31 Dec 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]
- US East (VA) [cf-us10]

Impact:
- Portal V2 applications are unavailable
Posted Dec 31, 2020 - 11:28 UTC
This incident affected: US East (VA) [cf-us10] (All Advisories [cf-us10], Portal Service [cf-us10]) and Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10], Portal Service [cf-eu10]).