Multiple Regions - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 23:22 UTC on 10 Jul 2021.

Impact (Updated):
- Lifecycle management operations for Virtual Machines cannot be executed
--- [neo-us3] from 23:05 UTC on 10 Jul 2021 to 23:21 UTC on 10 Jul 2021
--- [neo-ap1] from 23:08 UTC on 10 Jul 2021 to 23:22 UTC on 10 Jul 2021
Posted Jul 10, 2021 - 23:28 UTC
Identified
Since approximately 23:05 UTC on 10 Jul 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [neo-ap1]
- US East (Sterling) [neo-us3]

Impact:
- Lifecycle management operations for Virtual Machines cannot be executed
--- [neo-us3] since 23:05 UTC on 10 Jul 2021
--- [neo-ap1] since 23:08 UTC on 10 Jul 2021
Posted Jul 10, 2021 - 23:16 UTC
This incident affected: Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1]) and US East (Sterling) [neo-us3] (All Advisories [neo-us3]).