Identity Authentication - Europe - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 17:15 UTC on 09 Oct 2021.
Posted Oct 09, 2021 - 19:57 UTC
Update
Service is stable since 16:58 UTC for Identity Authentication and since 17:15 UTC for the Virtual Machines service and we are monitoring to ensure stability.

Impact (Updated):
- Lifecycle management operations for Virtual Machines cannot be executed
--- [neo-eu1] from 17:01 UTC on 09 Oct 2021 to 17:15 UTC on 09 Oct 2021
- Identity Authentication via REST API is not working
--- [ias-eu] from 16:53 UTC on 09 Oct 2021 to 16:58 UTC on 09 Oct 2021
- Customers may be unable to log in via their Identity Authentication service tenants
--- [ias-eu] from 16:53 UTC on 09 Oct 2021 to 16:58 UTC on 09 Oct 2021
Posted Oct 09, 2021 - 18:11 UTC
Update
This disruption is intermittent and some requests to the impacted services are still being fulfilled. Updates will be provided regularly until service is restored.
Posted Oct 09, 2021 - 17:40 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Regions (Updated):
- Europe (Rot) [neo-eu1]
- Identity Authentication - Europe

Impact (Updated):
- Identity Authentication via REST API is not working
--- [ias-eu] from 16:53 UTC on 09 Oct 2021 to 16:58 UTC on 09 Oct 2021
- Customers may be unable to log in via their Identity Authentication service tenants
--- [ias-eu] from 16:53 UTC on 09 Oct 2021 to 16:58 UTC on 09 Oct 2021
- Lifecycle management operations for Virtual Machines cannot be executed
--- [neo-eu1] since 17:01 UTC on 09 Oct 2021
Posted Oct 09, 2021 - 17:17 UTC
Identified
Since approximately 16:53 UTC on 09 Oct 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Identity Authentication - Europe

Impact:
- Identity Authentication via REST API is not working
- Customers may be unable to log in via their Identity Authentication service tenants
Posted Oct 09, 2021 - 17:10 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]) and Identity Authentication (Identity Authentication - Europe).