Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 04:45 UTC on 03 Feb 2020.
Posted Feb 03, 2020 - 04:58 UTC
Update
We are still working to restore the service and improvements are already in place. It is expected that service will be fully restored within the next 16 to 24 hours.
Posted Feb 02, 2020 - 16:29 UTC
Update
We are still working to restore service and it is expected that service will start improving within the next 24 hours.
Posted Feb 01, 2020 - 17:06 UTC
Update
We are still working to restore service. The next update will be provided by 17:00 UTC.
Posted Feb 01, 2020 - 11:56 UTC
Update
We are still working to restore service. The next update will be provided by 12:00 UTC.
Posted Feb 01, 2020 - 07:54 UTC
Update
We are still working to restore service. The next update will be provided by 08:00 UTC.

Impact (Updated):
- There is a performance degradation with Document service, service itself is Up and running. SAP ONE Support Launchpad customers are impacted as they will not be able to upload documents. Other functionalities are not impacted.
Posted Jan 31, 2020 - 20:38 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Regions (Updated):
- Europe (Rot) [neo-eu1]

Impact (Updated):
- There is a performance degradation with Document service, service itself is Up and running. SAP ONE Support Launchpad customers are impacted as they will not be able to upload documents. Other functionalities are not impacted
Posted Jan 31, 2020 - 16:03 UTC
Update
Dear customers,
The issue is identified and our engineers are already working on the mitigation.

Regions (Updated):
- Europe (Rot) [neo-eu1]

Impact (Updated):
- There is a performance degradation with Document service, service itself is Up and running. SAP ONE Support Launchpad customers are impacted as they will not be able to upload documents. Other functionalities are not impacted
Posted Jan 31, 2020 - 14:13 UTC
Identified
Since approximately 09:00 UTC on 31 Jan 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- There is a performance degradation with Document service, service itself is Up and running. SAP ONE Support Launchpad customers are impacted as they will not be able to upload documents. Other functionalities are not impacted
Posted Jan 31, 2020 - 10:45 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).