Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 10:50 UTC on 20 Oct 2020.
Posted Oct 20, 2020 - 11:40 UTC
Update
Service is restored since 10:50 UTC on 20 Oct 2020 and we are monitoring to ensure stability.
Posted Oct 20, 2020 - 11:25 UTC
Identified
Since approximately 10:40 UTC on 20 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Forms by Adobe is unavailable
Posted Oct 20, 2020 - 10:52 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).