Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 09:37 UTC on 07 Jan 2021.
Posted Jan 07, 2021 - 10:01 UTC
Update
Service is restored since 09:37 UTC on 07 Jan 2021 and we are monitoring to ensure stability.
Posted Jan 07, 2021 - 09:46 UTC
Update
The Job Scheduler service continues to be up and scheduled jobs are being run. The next update will be provided after all scheduled jobs have finished running.
Posted Jan 06, 2021 - 15:49 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):

- All job scheduler services are UP. Schedules are being processed. Using the REST interface should work but, could be very slow because of the heavy load on the database.
Posted Jan 06, 2021 - 15:25 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):

- All job scheduler services are UP. Schedules are being processed. Using the REST interface should work but, could be very slow because of the heavy load on the database.
Posted Jan 06, 2021 - 14:29 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):

- All job scheduler services are UP. Schedules are being processed. Using the REST interface should work but, could be very slow because of the heavy load on the database.
Posted Jan 06, 2021 - 13:26 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 06, 2021 - 12:21 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):

- All job scheduler services are UP. Schedules are being processed. Using the REST interface should work but, could be very slow because of the heavy load on the database.
Posted Jan 06, 2021 - 11:28 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):

- All job scheduler services are UP. Schedules are being processed. Using the REST interface should work but, could be very slow because of the heavy load on the database.
Posted Jan 06, 2021 - 10:27 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 06, 2021 - 09:28 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 06, 2021 - 08:35 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 06, 2021 - 07:24 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 06, 2021 - 06:51 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 06, 2021 - 05:54 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 06, 2021 - 04:44 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 06, 2021 - 03:34 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 06, 2021 - 02:21 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 06, 2021 - 01:16 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 06, 2021 - 00:15 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 05, 2021 - 23:18 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 05, 2021 - 22:25 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 05, 2021 - 21:30 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 05, 2021 - 20:28 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 05, 2021 - 19:22 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 05, 2021 - 18:31 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 05, 2021 - 16:35 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):

- All job scheduler services are UP. Schedules are being processed. Using the REST interface should work but, could be very slow because of the heavy load on the database.
Posted Jan 05, 2021 - 15:40 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):

- All job scheduler services are UP. Schedules are being processed. Using the REST interface should work but, could be very slow because of the heavy load on the database.
Posted Jan 05, 2021 - 14:42 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):

- All job scheduler services are UP. Schedules are being processed. Using the REST interface should work but, could be very slow because of the heavy load on the database.
Posted Jan 05, 2021 - 13:31 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 05, 2021 - 12:30 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- All jobscheduler services are UP. Schedules are being processed. Using the REST interface should work but, could be very slow because of the heavy load on the database.
Posted Jan 05, 2021 - 11:32 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 05, 2021 - 10:32 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- All jobscheduler services are UP. Schedules are being processed. Using the REST interface should work but, could be very slow because of the heavy load on the database.
Posted Jan 05, 2021 - 09:31 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 05, 2021 - 08:56 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 05, 2021 - 07:25 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 05, 2021 - 05:54 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 05, 2021 - 04:41 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 05, 2021 - 03:41 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 05, 2021 - 02:12 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 05, 2021 - 00:27 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 04, 2021 - 23:17 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 04, 2021 - 22:21 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 04, 2021 - 21:30 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 04, 2021 - 20:34 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 04, 2021 - 19:39 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 04, 2021 - 18:39 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 04, 2021 - 17:34 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 04, 2021 - 16:36 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 04, 2021 - 15:33 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 04, 2021 - 14:24 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 04, 2021 - 12:21 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 04, 2021 - 11:19 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 04, 2021 - 10:20 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Job Scheduler jobs will not run
- Job Scheduler REST API is unavailable since 9:09 UTC
Posted Jan 04, 2021 - 09:21 UTC
Identified
Since approximately 08:07 UTC on 04 Jan 2021, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Job Scheduler jobs will not run
Posted Jan 04, 2021 - 08:16 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).