Europe (Rot) [cf-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 13:19 UTC on 25 Sep 2019.
Posted 24 days ago. Sep 25, 2019 - 13:32 UTC
Identified
Since approximately 13:09 UTC on 25 Sep 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [cf-eu1]

Impact:
- Applications protected by Authorization & Trust Management (XSUAA) are not accessible
Posted 24 days ago. Sep 25, 2019 - 13:31 UTC
This incident affected: Europe (Rot) [cf-eu1] (All Advisories [cf-eu1]).