Identity Authentication - Australia - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 15:26 UTC on 12 Feb 2021.
Posted Feb 12, 2021 - 16:26 UTC
Update
Service is restored since 15:26 UTC on 12 Feb 2021 and we are monitoring to ensure stability.
Posted Feb 12, 2021 - 15:33 UTC
Identified
Since approximately 15:15 UTC on 12 Feb 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Identity Authentication - Australia

Impact:
- Customers may be unable to log in via their Identity Authentication service tenants
Posted Feb 12, 2021 - 15:24 UTC
This incident affected: Identity Authentication (Identity Authentication - Australia).