US West (Chandler) [neo-us2] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 04:35 UTC on 21 Feb 2021.
Posted Feb 21, 2021 - 04:52 UTC
Identified
Since approximately 04:26 UTC on 21 Feb 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US West (Chandler) [neo-us2]

Impact:
- Lifecycle management operations for Java applications cannot be executed
Posted Feb 21, 2021 - 04:40 UTC
This incident affected: US West (Chandler) [neo-us2] (All Advisories [neo-us2], Lifecycle Management [neo-us2]).