Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 09:16 UTC on 31 Aug 2021.

Impact (Updated):
- Continuous Integration and Delivery build status is not updated in the application UI
Posted Aug 31, 2021 - 09:39 UTC
Update
Service is restored since 09:16 UTC on 31 Aug 2021 and we are monitoring to ensure stability.
Posted Aug 31, 2021 - 09:22 UTC
Identified
Since approximately 08:45 UTC on 31 Aug 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Continuous Integration and Delivery is unavailable
Posted Aug 31, 2021 - 08:55 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).