Singapore [cf-ap11] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 03:30 UTC on 30 Dec 2018.
Posted 23 days ago. Dec 31, 2018 - 19:29 UTC
Update
Since approximately 03:30 UTC on 30 Dec 2018, audit log availability has improved. The time it takes for new audit log entries to become available for retrieval is typically not longer than 60 minutes.
Posted 23 days ago. Dec 31, 2018 - 19:28 UTC
Update
The cause has been identified and we are working on a fix.
Posted 25 days ago. Dec 29, 2018 - 19:48 UTC
Identified
Since approximately 12:17 UTC on 29 Dec 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Singapore [cf-ap11]

Impact:
- Customers may experience issues in retrieving audit logs via Audit Log Viewer.
Posted 26 days ago. Dec 29, 2018 - 13:30 UTC
This incident affected: Singapore [cf-ap11] (All Advisories [cf-ap11]).