Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 02:27 UTC on 08 Oct 2020.
Posted Oct 08, 2020 - 02:47 UTC
Update
We are still working to restore service. The next update will be provided by 2:30 UTC on 08 Oct 2020.
Posted Oct 07, 2020 - 23:47 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 07, 2020 - 23:24 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 07, 2020 - 22:16 UTC
Identified
Since approximately 21:09 UTC on 07 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Process Visibility is unavailable
Posted Oct 07, 2020 - 21:20 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).