Europe (Netherlands) [cf-eu20] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 11:27 UTC on 06 Oct 2021.
Posted Oct 06, 2021 - 12:38 UTC
Update
Service is restored since 11:27 UTC on 06 Oct 2021 and we are monitoring to ensure stability.
Posted Oct 06, 2021 - 12:03 UTC
Identified
Since approximately 11:05 UTC on 06 Oct 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Netherlands) [cf-eu20]

Impact:
- Lifecycle management operations cannot be executed
Posted Oct 06, 2021 - 11:18 UTC
This incident affected: Europe (Netherlands) [cf-eu20] (All Advisories [cf-eu20], Lifecycle Management [cf-eu20]).