Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 15:50 UTC on 19 Nov 2020.
Posted Nov 19, 2020 - 16:10 UTC
Update
Service is restored since 15:50 UTC on 19 Nov 2020 and we are monitoring to ensure stability.
Posted Nov 19, 2020 - 15:56 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Nov 19, 2020 - 15:11 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Nov 19, 2020 - 14:19 UTC
Identified
Since approximately 13:08 UTC on 19 Nov 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Credential Store service is unavailable
- Applications are unable to write events into the Audit Log Service
- Credential Store service instances cannot be created or modified
Posted Nov 19, 2020 - 13:20 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).