South Korea (Seoul) [cf-ap12] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Nov 06, 2021 - 15:49 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Business Rules service instances cannot be managed
- Mobile Services functionality is unavailable
- Workflow Service workflows cannot be deployed
- Continuous Integration and Delivery build status is not updated in the application UI
Posted Nov 06, 2021 - 15:30 UTC
Identified
Since approximately 15:14 UTC on 06 Nov 2021, you may have experienced an issue. We are working to restore service.

Regions:
- South Korea (Seoul) [cf-ap12]

Impact:
- Business Rules service instances cannot be managed
- Workflow Service workflows cannot be deployed
Posted Nov 06, 2021 - 15:23 UTC
This incident affected: Australia (Sydney) [cf-ap20] (All Advisories [cf-ap20], Mobile Services [cf-ap20]), South Korea (Seoul) [cf-ap12] (All Advisories [cf-ap12], Mobile Services [cf-ap12]), and Japan (Tokyo) [cf-jp10] (All Advisories [cf-jp10], Mobile Services [cf-jp10]).