Multiple Regions - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 10:00 and 17:30 UTC on 01 Apr 2018, customers may have experienced a disruption on multiple regions of the SAP Cloud Platform. Our monitors have indicated a possible disruption on multiple regions of the SAP Cloud Platform impacting the integration with Identity Authentication of the Cloud Platform Cockpit. Service has been restored.
Posted 6 months ago. Apr 01, 2018 - 19:28 UTC
Investigating
Our monitors have indicated a possible disruption on multiple regions of the SAP Cloud Platform impacting the integration with Identity Authentication of the Cloud Platform Cockpit. Engineers are now investigating and an update will be provided shortly.
Posted 6 months ago. Apr 01, 2018 - 16:53 UTC
This incident affected: UAE (Dubai) [neo-ae1] (All Advisories [neo-ae1], Cloud Cockpit [neo-ae1]), Russia (Moscow) [neo-ru1] (All Advisories [neo-ru1], Cloud Cockpit [neo-ru1]), Europe (Amsterdam) [neo-eu3] (All Advisories [neo-eu3], Cloud Cockpit [neo-eu3]), US East (Sterling) [neo-us3] (All Advisories [neo-us3], Cloud Cockpit [neo-us3]), Japan (Tokyo) [neo-jp1] (All Advisories [neo-jp1], Cloud Cockpit [neo-jp1]), Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1], Cloud Cockpit [neo-ap1]), China (Shanghai) [neo-cn1] (All Advisories [neo-cn1], Cloud Cockpit [neo-cn1]), Europe (Rot) - Trial [neo-eu1-trial] (All Advisories [neo-eu1-trial], Cloud Cockpit [neo-eu1-trial]), US East (Ashburn) [neo-us1] (All Advisories [neo-us1], Cloud Cockpit [neo-us1]), Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1]), Canada (Toronto) [neo-ca1] (All Advisories [neo-ca1], Cloud Cockpit [neo-ca1]), US West (Chandler) [neo-us2] (All Advisories [neo-us2], Cloud Cockpit [neo-us2]), and Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Cloud Cockpit [neo-eu1]).