Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 11:17 and 14:09 UTC on 06 Apr 2018, customers may have experienced a disruption on the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com). Our monitors have indicated a possible disruption on the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com) impacting lifecycle management operations and the opening of SSH tunnel connections for SAP Cloud Platform Virtual Machines. Service has been restored.
Posted 5 months ago. Apr 06, 2018 - 14:26 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) [neo-eu1]
region of the SAP Cloud Platform (hana.ondemand.com) impacting lifecycle management
operations and the opening of SSH tunnel connections for SAP Cloud Platform Virtual Machines.
Posted 5 months ago. Apr 06, 2018 - 13:01 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).