Europe (Amsterdam) [neo-eu3] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 07:16 UTC on 22 Mar 2021.
Posted Mar 22, 2021 - 07:31 UTC
Identified
Since approximately 07:07 UTC on 22 Mar 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Amsterdam) [neo-eu3]

Impact:
- Lifecycle management operations for Java applications cannot be executed
Posted Mar 22, 2021 - 07:16 UTC
This incident affected: Europe (Amsterdam) [neo-eu3] (All Advisories [neo-eu3], Lifecycle Management [neo-eu3]).