Brazil (São Paulo) [neo-br1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 03:21 UTC on 22 Oct 2020.
Posted Oct 22, 2020 - 03:34 UTC
Identified
Since approximately 02:33 UTC on 22 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Brazil (São Paulo) [neo-br1]

Impact:
- Lifecycle management operations for Java applications cannot be executed
Posted Oct 22, 2020 - 02:44 UTC
This incident affected: Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1], Lifecycle Management [neo-br1]).