Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 00:09 UTC on 30 Dec 2019.
Posted Dec 30, 2019 - 00:12 UTC
Identified
Since approximately 23:39 UTC on 29 Dec 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- OAuth/platform tokens cannot be validated or created
Posted Dec 29, 2019 - 23:51 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).