Japan (Tokyo) [neo-jp1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 16:39 UTC on 14 Dec 2019.
Posted Dec 14, 2019 - 20:24 UTC
Update
Service is restored since 16:39 UTC on 14 Dec 2019 and we are monitoring to ensure stability.
Posted Dec 14, 2019 - 16:51 UTC
Identified
Since approximately 16:30 UTC on 14 Dec 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Japan (Tokyo) [neo-jp1]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Dec 14, 2019 - 16:31 UTC
This incident affected: Japan (Tokyo) [neo-jp1] (All Advisories [neo-jp1], Region Access [neo-jp1], Cloud Cockpit [neo-jp1], Lifecycle Management [neo-jp1], Web IDE [neo-jp1], Portal Service [neo-jp1], Mobile Services [neo-jp1]).