Identity Authentication - North America (East) - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 14:23 UTC on 12 Jul 2021.
Posted Jul 12, 2021 - 14:38 UTC
Identified
Since approximately 14:12 UTC on 12 Jul 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Identity Authentication - North America (East)

Impact:
- Identity Authentication via REST API is not working
- Customers may be unable to log in via their Identity Authentication service tenants
Posted Jul 12, 2021 - 14:20 UTC
This incident affected: Identity Authentication (Identity Authentication - Canada).