China (Shanghai) [neo-cn1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 09:01 UTC on 18 Nov 2020.
Posted Nov 18, 2020 - 09:16 UTC
Identified
Since approximately 08:48 UTC on 18 Nov 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- China (Shanghai) [neo-cn1]

Impact:
- Mobile Service for SAP Fiori is unavailable
Posted Nov 18, 2020 - 08:57 UTC
This incident affected: China (Shanghai) [neo-cn1] (All Advisories [neo-cn1]).