Identity Authentication - Europe - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 06:22 UTC on 10 Oct 2021.
Posted Oct 10, 2021 - 07:06 UTC
Identified
Since approximately 06:07 UTC on 10 Oct 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Identity Authentication - Europe

Impact:
- Identity Authentication via REST API is not working
Posted Oct 10, 2021 - 06:21 UTC
This incident affected: Identity Authentication (Identity Authentication - Europe).