Russia (Moscow) [neo-ru1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 01:32 UTC on 02 Aug 2019.
Posted 21 days ago. Aug 02, 2019 - 03:05 UTC
Update
We have observed service recovery and are monitoring to ensure stability.
Posted 21 days ago. Aug 02, 2019 - 02:04 UTC
Update
We are still working to restore service and additional teams have been engaged.
Posted 21 days ago. Aug 02, 2019 - 01:11 UTC
Identified
Since approximately 23:13 UTC on 01 Aug 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Russia (Moscow) [neo-ru1]

Impact:
- A general disruption is impacting the availability of applications and services
Posted 21 days ago. Aug 02, 2019 - 00:11 UTC
This incident affected: Russia (Moscow) [neo-ru1] (All Advisories [neo-ru1], Region Access [neo-ru1], Cloud Cockpit [neo-ru1], Lifecycle Management [neo-ru1], Web IDE [neo-ru1], Portal Service [neo-ru1], Mobile Services [neo-ru1]).