Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 19:31 UTC on 26 Sep 2021.
Posted Sep 26, 2021 - 19:51 UTC
Update
Service is restored since 19:31 UTC on 26 Sep 2021 and we are monitoring to ensure stability.
Posted Sep 26, 2021 - 19:36 UTC
Identified
Since approximately 18:39 UTC on 26 Sep 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Lifecycle management operations cannot be executed (since 18:39 UTC on 26 Sep 2021)
- HTML5 applications are inaccessible (from 19:02 UTC on 26 Sep 2021 to 19:11 UTC on 26 Sep 2021)
Posted Sep 26, 2021 - 19:16 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10], Lifecycle Management [cf-eu10]).