Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 13:28 UTC on 31 Aug 2021.
Posted Aug 31, 2021 - 14:52 UTC
Update
Service is restored since 13:28 UTC on 31 Aug 2021 and we are monitoring to ensure stability.
Posted Aug 31, 2021 - 13:34 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Start (Updated): 13:03 UTC on 31 Aug 2021

Impact (Updated):
- Portal applications are unavailable (since 13:07 UTC on 31 Aug 2021)
- Feature Flags service instances cannot be created or modified (since 13:04 UTC on 31 Aug 2021)
- Workflow Service is unavailable (from 13:03 UTC on 31 Aug 2021 to 13:20 UTC on 31 Aug 2021)
- HANA spatial services instances cannot be created, updated or deleted (since 13:05 UTC on 31 Aug 2021)
- Initial logins to applications protected by Authorization & Trust Management (XSUAA) may be unsuccessful (from 13:04 UTC on 31 Aug 2021 to 13:21 UTC on 31 Aug 2021)
- Lifecycle management of subaccounts and application subscriptions may not be possible (from 13:04 UTC on 31 Aug 2021 to 13:21 UTC on 31 Aug 2021)
Posted Aug 31, 2021 - 13:24 UTC
Identified
Since approximately 13:13 UTC on 31 Aug 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Portal applications are unavailable
- Feature Flags service instances cannot be created or modified
- Workflow Service workflows cannot be deployed
- HANA spatial services instances cannot be created, updated or deleted
- Initial logins to applications protected by Authorization & Trust Management (XSUAA) may be unsuccessful
Posted Aug 31, 2021 - 13:14 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10], Portal Service [cf-eu10]).