Europe (Frankfurt) [neo-eu2] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 08:32 UTC on 10 Oct 2019.
Posted Oct 10, 2019 - 08:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 10, 2019 - 08:24 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Lifecycle management for Java applications may see performance degradation while performing deploy operations.
Posted Oct 10, 2019 - 08:13 UTC
Identified
Since approximately 07:30 UTC on 10 Oct 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [neo-eu2]

Impact:
- Lifecycle management operations for Java applications cannot be executed
- Customers may not be able to deploy, undeploy their application.
Posted Oct 10, 2019 - 07:57 UTC
This incident affected: Europe (Frankfurt) [neo-eu2] (All Advisories [neo-eu2], Lifecycle Management [neo-eu2]).