Multiple Regions - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 11:51 UTC on 25 Aug 2021.
Posted Aug 25, 2021 - 12:26 UTC
Update
Service is restored since 11:51 UTC on 25 Aug 2021 and we are monitoring to ensure stability.

Impact (Updated):
- Serverless runtime extensions and OData provisioning capabilities may be unavailable
--- [cf-ap10] from 11:22 UTC on 25 Aug 2021 to 11:28 UTC on 25 Aug 2021
--- [cf-ap11] from 11:21 UTC on 25 Aug 2021 to 11:27 UTC on 25 Aug 2021
--- [cf-br10] from 11:21 UTC on 25 Aug 2021 to 11:28 UTC on 25 Aug 2021
--- [cf-eu10] from 11:21 UTC on 25 Aug 2021 to 11:49 UTC on 25 Aug 2021
--- [cf-eu20] from 11:22 UTC on 25 Aug 2021 to 11:30 UTC on 25 Aug 2021
--- [cf-us10] from 11:24 UTC on 25 Aug 2021 to 11:51 UTC on 25 Aug 2021
--- [cf-us21] from 11:21 UTC on 25 Aug 2021 to 11:27 UTC on 25 Aug 2021
--- [cf-jp10] from 11:23 UTC on 25 Aug 2021 to 11:26 UTC on 25 Aug 2021
Posted Aug 25, 2021 - 12:11 UTC
Identified
Since approximately 11:21 UTC on 25 Aug 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [cf-ap10]
- Brazil (São Paulo) [cf-br10]
- Europe (Frankfurt) [cf-eu10]
- Europe (Netherlands) [cf-eu20]
- Japan (Tokyo) [cf-jp10]
- Singapore [cf-ap11]
- US East (VA) [cf-us10]
- US East (VA) [cf-us21]

Impact:
- Serverless runtime extensions and OData provisioning capabilities may be unavailable
--- [cf-ap10] from 11:22 UTC on 25 Aug 2021 to 11:28 UTC on 25 Aug 2021
--- [cf-ap11] since 11:21 UTC on 25 Aug 2021
--- [cf-br10] since 11:21 UTC on 25 Aug 2021
--- [cf-eu10] since 11:21 UTC on 25 Aug 2021
--- [cf-eu20] since 11:22 UTC on 25 Aug 2021
--- [cf-us10] since 11:24 UTC on 25 Aug 2021
--- [cf-us21] since 11:21 UTC on 25 Aug 2021
--- [cf-jp10] from 11:23 UTC on 25 Aug 2021 to 11:26 UTC on 25 Aug 2021
Posted Aug 25, 2021 - 11:31 UTC
This incident affected: Australia (Sydney) [cf-ap10] (All Advisories [cf-ap10]), Europe (Netherlands) [cf-eu20] (All Advisories [cf-eu20]), Japan (Tokyo) [cf-jp10] (All Advisories [cf-jp10]), Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]), US East (VA) [cf-us10] (All Advisories [cf-us10]), US East (VA) [cf-us21] (All Advisories [cf-us21]), Brazil (São Paulo) [cf-br10] (All Advisories [cf-br10]), and Singapore [cf-ap11] (All Advisories [cf-ap11]).