KSA (Riyadh) [neo-sa1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 09:46 UTC on 24 Jul 2019.
Posted 30 days ago. Jul 24, 2019 - 10:01 UTC
Identified
Since approximately 09:04 UTC on 24 Jul 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- KSA (Riyadh) [neo-sa1]

Impact:
- UI Theme Designer is unavailable
Posted 30 days ago. Jul 24, 2019 - 09:32 UTC
This incident affected: KSA (Riyadh) [neo-sa1] (All Advisories [neo-sa1]).