Brazil (São Paulo) [neo-br1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 12:02 UTC on 16 Jul 2021.
Posted Jul 16, 2021 - 12:21 UTC
Update
Service is restored since 12:02 UTC on 16 Jul 2021 and we are monitoring to ensure stability.

Impact (Updated):
- Destinations and mail addresses cannot be configured (from 11:54 UTC on 16 Jul 2021 to 12:01 UTC on 16 Jul 2021)
- BTP Cockpit is unable to retrieve some data from the platform (from 11:54 UTC on 16 Jul 2021 to 12:01 UTC on 16 Jul 2021)
- Alert webhook channel notifications are not available (from 11:54 UTC on 16 Jul 2021 to 12:01 UTC on 16 Jul 2021)
- Application and database monitoring is unavailable (from 11:54 UTC on 16 Jul 2021 to 12:01 UTC on 16 Jul 2021)
- Logging in and out of applications protected with SAML2 is not possible (from 11:54 UTC on 16 Jul 2021 to 12:02 UTC on 16 Jul 2021)
- OAuth/platform tokens cannot be validated or created (from 11:54 UTC on 16 Jul 2021 to 12:01 UTC on 16 Jul 2021)
- Connectivity and connections established with Connectivity are unavailable (from 11:54 UTC on 16 Jul 2021 to 12:01 UTC on 16 Jul 2021)
- Applications are unable to write events into the Audit Log Service (from 11:54 UTC on 16 Jul 2021 to 12:01 UTC on 16 Jul 2021)
- Administration of Mobile Services is unavailable (from 11:54 UTC on 16 Jul 2021 to 12:01 UTC on 16 Jul 2021)
- Mobile Services is unavailable (from 11:54 UTC on 16 Jul 2021 to 12:01 UTC on 16 Jul 2021)
- Security configuration changes cannot be made and platform API tokens cannot be issued (from 11:54 UTC on 16 Jul 2021 to 12:01 UTC on 16 Jul 2021)
Posted Jul 16, 2021 - 12:09 UTC
Identified
Since approximately 11:54 UTC on 16 Jul 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Brazil (São Paulo) [neo-br1]

Impact:
- Destinations and mail addresses cannot be configured
- BTP Cockpit is unable to retrieve some data from the platform
- Alert webhook channel notifications are not available
- Application and database monitoring is unavailable
- Logging in and out of applications protected with SAML2 is not possible
- OAuth/platform tokens cannot be validated or created
- Connectivity and connections established with Connectivity are unavailable
- Applications are unable to write events into the Audit Log Service
- Administration of Mobile Services is unavailable
- Mobile Services is unavailable
- Security configuration changes cannot be made and platform API tokens cannot be issued
Posted Jul 16, 2021 - 12:04 UTC
This incident affected: Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1], Cloud Cockpit [neo-br1], Mobile Services [neo-br1]).