US Central (IA) [cf-us30] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 16:24 UTC on 23 Oct 2020.
Posted Oct 23, 2020 - 17:21 UTC
Update
Service is restored since 16:24 UTC on 23 Oct 2020 and we are monitoring to ensure stability.
Posted Oct 23, 2020 - 16:31 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Initial logins to applications protected by Authorization & Trust Management (XSUAA) may be unsuccessful
- Portal V2 applications are unavailable
Posted Oct 23, 2020 - 15:45 UTC
Identified
Since approximately 14:49 UTC on 23 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US Central (IA) [cf-us30]

Impact:
- Portal V2 applications are unavailable
Posted Oct 23, 2020 - 15:16 UTC
This incident affected: US Central (IA) [cf-us30] (All Advisories [cf-us30]).