US East (VA) [cf-us21] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 19:37 UTC on 24 Sep 2021.
Posted Sep 24, 2021 - 19:54 UTC
Update
Service is restored since 19:37 UTC on 24 Sep 2021 and we are monitoring to ensure stability.
Posted Sep 24, 2021 - 19:40 UTC
Identified
Since approximately 18:46 UTC on 24 Sep 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (VA) [cf-us21]

Impact:
- Lifecycle management operations cannot be executed
Posted Sep 24, 2021 - 19:14 UTC
This incident affected: US East (VA) [cf-us21] (All Advisories [cf-us21], Lifecycle Management [cf-us21]).