US East (Ashburn) [neo-us1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 23:02 UTC on 18 Oct 2019.
Posted Oct 18, 2019 - 23:30 UTC
Identified
Since approximately 22:03 UTC on 18 Oct 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Ashburn) [neo-us1]

Impact:
- Forms by Adobe is unavailable
Posted Oct 18, 2019 - 22:31 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1]).