KSA (Riyadh) [neo-sa1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 20:37 UTC on 08 Oct 2021.
Posted Oct 08, 2021 - 22:51 UTC
Update
Service is restored since 20:37 UTC on 08 Oct 2021 and we are monitoring to ensure stability.

Impact (Updated):
- A general disruption is impacting the availability of applications and services (from 19:19 UTC on 08 Oct 2021 to 19:50 UTC on 08 Oct 2021)
- Identity Provisioning operations are unavailable (from 19:19 UTC on 08 Oct 2021 to 20:37 UTC on 08 Oct 2021)
- Workflow Service workflows cannot run (from 19:21 UTC on 08 Oct 2021 to 20:28 UTC on 08 Oct 2021)
Posted Oct 08, 2021 - 21:54 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- A general disruption is impacting the availability of applications and services (from 19:19 UTC on 08 Oct 2021 to 19:50 UTC on 08 Oct 2021)
- Workflow Service workflows cannot run (from 19:19 UTC on 08 Oct 2021 to 20:28 UTC on 08 Oct 2021)
- Workflow Service workflow forms and task UIs are not available (from 19:19 UTC on 08 Oct 2021 to 20:28 UTC on 08 Oct 2021)
Posted Oct 08, 2021 - 20:50 UTC
Identified
Since approximately 19:19 UTC on 08 Oct 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- KSA (Riyadh) [neo-sa1]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Oct 08, 2021 - 19:38 UTC
This incident affected: KSA (Riyadh) [neo-sa1] (All Advisories [neo-sa1], Region Access [neo-sa1], Cloud Cockpit [neo-sa1], Lifecycle Management [neo-sa1], Web IDE [neo-sa1], Portal Service [neo-sa1], Mobile Services [neo-sa1]).